PT-2011-4310
CVE-2011-3217
·
Publicado
2011-10-14
·
Atualizado
2012-01-14
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MediaKit in Apple Mac OS X versions prior to 10.6.8
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted disk image.
Recommendations
For MediaKit in Apple Mac OS X versions prior to 10.6.8, update to a version later than 10.6.8 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾