PT-2011-4386
CVE-2011-3318
·
Publicado
2011-10-27
·
Atualizado
2012-04-06
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Video Surveillance 2421 and 2500 series cameras versions 1.1.x through 2.3.x
Cisco Video Surveillance 2600 series cameras versions prior to 4.2.0-13
Description
The issue allows remote attackers to cause a denial of service, resulting in a device reload, by sending crafted RTSP packets over TCP.
Recommendations
For Cisco Video Surveillance 2421 and 2500 series cameras versions 1.1.x through 2.3.x, update to version 2.4.0 or later.
For Cisco Video Surveillance 2600 series cameras versions prior to 4.2.0-13, update to version 4.2.0-13 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾