PT-2011-4420
CVE-2011-3385
·
Publicado
2011-09-02
·
Atualizado
2011-10-05
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WebsiteBaker versions prior to 2.8
LEPTON (affected versions not specified)
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unknown vectors. This is a distinct issue from previous vulnerabilities.
Recommendations
For WebsiteBaker versions prior to 2.8, update to version 2.8 or later to resolve the issue.
For LEPTON, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾