PT-2011-4534
CVE-2011-3560
·
Publicado
2011-10-18
·
Atualizado
2018-01-06
Descrição por
CVSS 2.0
6.4
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Java SE JDK and JRE versions prior to 7, 6 Update 27, 5.0 Update 31, and 1.4.2 33
Description
The issue affects the confidentiality and integrity of systems due to an unspecified vulnerability in the Java Runtime Environment component. This vulnerability allows remote untrusted Java Web Start applications and untrusted Java applets to exploit the system, related to JSSE.
Recommendations
For versions prior to 7, update to version 7 or later to resolve the issue.
For version 6, update to Update 27 or later to resolve the issue.
For version 5.0, update to Update 31 or later to resolve the issue.
For version 1.4.2, update to 1.4.2 33 or later to resolve the issue.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾