PT-2011-4785

CVE-2011-3973

·

Publicado

2011-10-02

·

Atualizado

2012-08-22

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.7.4 FFmpeg versions 0.8.x prior to 0.8.3
Description The issue allows remote attackers to cause a denial of service, resulting in an incorrect write operation and application crash, via an invalid bitstream in a Chinese AVS video file. This is related to the decode residual block, check for slice, and cavs decode frame functions.
Recommendations For FFmpeg versions prior to 0.7.4, update to version 0.7.4 or later. For FFmpeg versions 0.8.x prior to 0.8.3, update to version 0.8.3 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DSA-2336-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾