PT-2011-4789

CVE-2011-3977

·

Publicado

2011-10-04

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
7.2
Alta
MétricasAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions NoMachine NX Node versions 3.x before 3.5.0-4 NoMachine NX Server versions 3.x before 3.5.0-5
Description The issue allows local users to read arbitrary files via unknown vectors due to an unspecified vulnerability in nxconfigure.sh.
Recommendations For NoMachine NX Node versions 3.x before 3.5.0-4, update to version 3.5.0-4 or later. For NoMachine NX Server versions 3.x before 3.5.0-5, update to version 3.5.0-5 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾