PT-2011-4847
CVE-2011-4102
·
Publicado
2011-11-03
·
Atualizado
2017-09-19
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.0 through 1.4.9
Wireshark versions 1.6.x before 1.6.3
Description
The issue is related to a heap-based buffer overflow in the
erf read header function in the ERF file parser. This can be exploited by remote attackers via a malformed file, leading to a denial of service (application crash).Recommendations
For Wireshark versions 1.4.0 through 1.4.9, update to a version outside of this range to resolve the issue.
For Wireshark versions 1.6.x before 1.6.3, update to version 1.6.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾