PT-2011-4848

CVE-2011-4107

·

Publicado

2011-11-17

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 3.3.x through 3.3.10.4 phpMyAdmin versions 3.4.x through 3.4.7.0
Description The issue allows remote authenticated users to read arbitrary files via XML data containing external entity references, also known as an XML external entity (XXE) injection attack. This is due to the simplexml load string function in the XML import plug-in.
Recommendations For phpMyAdmin versions 3.3.x through 3.3.10.4, update to version 3.3.10.5 or later. For phpMyAdmin versions 3.4.x through 3.4.7.0, update to version 3.4.7.1 or later. As a temporary workaround, consider disabling the simplexml load string function in the XML import plug-in until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-Q4MM-89Q2-XFFG
DSA-2391-1
OPENSUSE-SU-2024:10054-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾