PT-2011-5013
CVE-2011-4646
·
Publicado
2011-11-30
·
Atualizado
2011-12-01
Descrição por
CVSS 2.0
6.0
MédiaMétricasAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WP-PostRatings plugin versions 1.50 through 1.61
Description
The issue allows remote authenticated users with the Author role to execute arbitrary SQL commands via the
id attribute of the "ratings shortcode" when creating a post.Recommendations
For WP-PostRatings plugin versions 1.50 through 1.61, update to version 1.62 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾