PT-2011-5125
CVE-2011-4825
·
Publicado
2011-12-15
·
Atualizado
2011-12-15
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Ajax File and Image Manager versions prior to 1.1
tinymce versions prior to 1.4.2
phpMyFAQ versions 2.6 prior to 2.6.19
phpMyFAQ versions 2.7 prior to 2.7.1
Description
The issue allows remote attackers to inject arbitrary PHP code into data.php via crafted parameters, specifically affecting the inc/function.base.php file.
Recommendations
For Ajax File and Image Manager versions prior to 1.1, update to version 1.1 or later.
For tinymce versions prior to 1.4.2, update to version 1.4.2 or later.
For phpMyFAQ versions 2.6 prior to 2.6.19, update to version 2.6.19 or later.
For phpMyFAQ versions 2.7 prior to 2.7.1, update to version 2.7.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾