PT-2012-1108

CVE-2011-3626

·

Publicado

2012-01-20

·

Atualizado

2012-01-30

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Logsurfer+ versions prior to 1.8 Logsurfer version 1.5b and earlier Logsurfer+ version 1.7 and earlier
Description The issue concerns a double free vulnerability in the prepare exec function, which can be exploited remotely. This vulnerability may lead to a breach of confidentiality, integrity, and availability of protected information. It allows remote attackers to execute arbitrary commands via crafted strings in a log file.
Recommendations For Logsurfer+ versions prior to 1.8, update to version 1.8 or later. For Logsurfer version 1.5b and earlier, update to a version later than 1.5b. For Logsurfer+ version 1.7 and earlier, update to a version later than 1.7. As a temporary workaround, consider restricting access to log files to minimize the risk of exploitation.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾