PT-2012-1179

CVE-2012-4560

·

Publicado

2012-11-30

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions libssh versions prior to 0.5.3
Description The issue concerns multiple vulnerabilities in the libssh package, which can be exploited remotely. This exploitation may lead to a breach of confidentiality, integrity, and availability of protected information. Specifically, multiple buffer overflows are present, allowing remote attackers to cause a denial of service or possibly execute arbitrary code.
Recommendations For libssh versions prior to 0.5.3, update to version 0.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the libssh package to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2012_1620-1
OPENSUSE-SU-2024:10036-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾