PT-2012-1209

CVE-2012-2807

·

Publicado

2012-05-27

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 20.0.1132.43
Description The issue is related to integer overflows in the libxml2 library, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts. The exploitation is due to buffer boundary overflows.
Recommendations For versions prior to 20.0.1132.43, update to version 20.0.1132.43 or later to resolve the issue. As a temporary workaround, consider restricting access to the libxml2 library until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
CESA-2012_1288
DSA-2521-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2012:1288
RHSA-2012_1288
SUSE-SU-2012_1095-1
SUSE-SU-2012_1095-2
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾