PT-2012-1273
CVE-2009-5026
·
Publicado
2012-08-13
·
Atualizado
2019-12-17
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MySQL versions 5.0.x through 5.0.92
MySQL versions 5.1.x through 5.1.49
Description
The issue allows remote attackers to execute arbitrary SQL commands via custom comments in certain slave configurations where the slave is running a newer version than the master.
Recommendations
For MySQL versions 5.0.x through 5.0.92, update to version 5.0.93 or later.
For MySQL versions 5.1.x through 5.1.49, update to version 5.1.50 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾