PT-2012-1278
CVE-2009-5113
·
Publicado
2012-03-19
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WebGlimpse versions 2.18.7 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
DOC parameter in the wgarcmin.cgi file.Recommendations
For WebGlimpse versions 2.18.7 and earlier, update to a version later than 2.18.7 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾