PT-2012-1293
CVE-2009-5128
·
Publicado
2012-08-26
·
Atualizado
2012-08-27
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Websense V10000 appliance versions prior to 1.0.1
Description
The issue allows remote attackers to cause a denial of service, resulting in memory consumption and process crash. This occurs when a large file is not properly handled during buffering.
Recommendations
For versions prior to 1.0.1, update to version 1.0.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾