PT-2012-1315

CVE-2010-4824

·

Publicado

2012-09-17

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions SilverStripe versions 2.3.x through 2.3.9 SilverStripe versions 2.4.x through 2.4.3
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved through the locale parameter when the Translatable extension is enabled.
Recommendations For SilverStripe versions 2.3.x through 2.3.9, update to version 2.3.10 or later. For SilverStripe versions 2.4.x through 2.4.3, update to version 2.4.4 or later. As a temporary workaround, consider disabling the Translatable extension until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾