PT-2012-1343
CVE-2010-5100
·
Publicado
2012-05-21
·
Atualizado
2022-05-17
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 4.2.x through 4.2.15
TYPO3 versions 4.3.x through 4.3.8
TYPO3 versions 4.4.x through 4.4.4
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, due to multiple cross-site scripting (XSS) vulnerabilities in the Install Tool.
Recommendations
For TYPO3 versions 4.2.x through 4.2.15, update to version 4.2.16 or later.
For TYPO3 versions 4.3.x through 4.3.8, update to version 4.3.9 or later.
For TYPO3 versions 4.4.x through 4.4.4, update to version 4.4.5 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾