PT-2012-1541

CVE-2011-2083

·

Publicado

2012-06-04

·

Atualizado

2012-09-29

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Best Practical Solutions RT versions 3.x through 3.8.11 Best Practical Solutions RT versions 4.x through 4.0.5
Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting (XSS) attacks.
Recommendations For versions 3.x through 3.8.11, update to version 3.8.12 or later. For versions 4.x through 4.0.5, update to version 4.0.6 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-2480-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾