PT-2012-1582

CVE-2011-3015

·

Publicado

2012-02-16

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 17.0.963.56
Description The issue is related to multiple integer overflows in the PDF codecs, which can be exploited by remote attackers. This can cause a denial of service or possibly have other unspecified impacts. The exact vectors used for the attack are not specified.
Recommendations For versions prior to 17.0.963.56, update to version 17.0.963.56 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾