PT-2012-1616

CVE-2011-3055

·

Publicado

2012-03-21

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 17.0.963.83
Description The issue concerns the browser's native UI, which does not require user confirmation before installing an unpacked extension. This allows remote attackers to have an impact via a crafted extension.
Recommendations For versions prior to 17.0.963.83, update to version 17.0.963.83 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾