PT-2012-1622

CVE-2011-3061

·

Publicado

2012-03-28

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
5.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 18.0.1025.142
Description The issue is related to the improper checking of X.509 certificates before using a SPDY proxy. This could allow man-in-the-middle attackers to spoof servers or obtain sensitive information via a crafted certificate.
Recommendations For versions prior to 18.0.1025.142, update to version 18.0.1025.142 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾