PT-2012-1756
CVE-2011-3945
·
Publicado
2012-08-20
·
Atualizado
2012-08-21
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions 0.7.x through 0.7.11
FFmpeg versions 0.8.x through 0.8.10
Libav versions 0.5.x through 0.5.8
Libav versions 0.6.x through 0.6.5
Libav versions 0.7.x through 0.7.4
Libav versions 0.8.x through 0.8.0
Description
The issue allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted media file. This is due to a problem in the decode frame function in the KVG1 decoder.
Recommendations
For FFmpeg versions 0.7.x through 0.7.11, update to version 0.7.12 or later.
For FFmpeg versions 0.8.x through 0.8.10, update to version 0.8.11 or later.
For Libav versions 0.5.x through 0.5.8, update to version 0.5.9 or later.
For Libav versions 0.6.x through 0.6.5, update to version 0.6.6 or later.
For Libav versions 0.7.x through 0.7.4, update to version 0.7.5 or later.
For Libav versions 0.8.x through 0.8.0, update to version 0.8.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾