PT-2012-1826

CVE-2011-4278

·

Publicado

2012-07-16

·

Atualizado

2022-05-13

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 1.9.x through 1.9.10 Moodle versions 2.0.x through 2.0.1
Description A cross-site scripting (XSS) issue exists in the tag autocomplete functionality, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For Moodle versions 1.9.x through 1.9.10, update to version 1.9.11 or later. For Moodle versions 2.0.x through 2.0.1, update to version 2.0.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-6656-6QWX-4C2M
DSA-2262-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾