PT-2012-1828

CVE-2011-4280

·

Publicado

2012-07-16

·

Atualizado

2022-05-13

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.0.x through 2.0.1 Spike PHPCoverage library (affected versions not specified)
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For Moodle versions 2.0.x through 2.0.1, update to version 2.0.2 or later. For Spike PHPCoverage library, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Explorabilidade
Exploit
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-MX5G-3VXH-RGM8
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾