PT-2012-1837
CVE-2011-4289
·
Publicado
2012-07-16
·
Atualizado
2022-05-13
Descrição por
CVSS 4.0
4.9
MédiaMétricasAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N/E:U
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.0.x through 2.0.2
Description
The issue allows remote authenticated users to obtain sensitive email address information by reading a full profile page, due to the software not recognizing a configuration setting that makes email addresses visible only to course members.
Recommendations
For Moodle versions 2.0.x through 2.0.2, update to version 2.0.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾