PT-2012-1839
CVE-2011-4291
·
Publicado
2012-07-16
·
Atualizado
2022-05-13
Descrição por
CVSS 4.0
4.9
MédiaMétricasAV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:U
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.0.0 through 2.0.2
Description
The issue allows remote authenticated users to cause a denial of service by creating invalid database records through a series of crafted ratings operations.
Recommendations
For Moodle versions 2.0.0 through 2.0.2, update to version 2.0.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾