PT-2012-1841

CVE-2011-4293

·

Publicado

2012-07-16

·

Atualizado

2022-05-13

Descrição por

CVSS 2.0
6.4
Média
MétricasAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions Moodle versions 2.0.x through 2.0.3 Moodle versions 2.1.x through 2.1.0
Description The issue allows remote attackers to bypass intended access restrictions and write to an operating-system temporary directory. This is due to the theme implementation triggering duplicate caching of Cascading Style Sheets (CSS) and JavaScript content.
Recommendations For Moodle versions 2.0.x through 2.0.3, update to version 2.0.4 or later. For Moodle versions 2.1.x through 2.1.0, update to version 2.1.1 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-WXVP-8Q8H-R6RR
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾