PT-2012-1856
CVE-2011-4308
·
Publicado
2012-07-11
·
Atualizado
2020-12-01
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 1.9.x through 1.9.13
Moodle versions 2.0.x through 2.0.4
Moodle versions 2.1.x through 2.1.1
Description
The issue allows remote authenticated users to discover the names of other users via unspecified vectors in the mod/forum/user.php file.
Recommendations
For Moodle versions 1.9.x through 1.9.13, update to version 1.9.14 or later.
For Moodle versions 2.0.x through 2.0.4, update to version 2.0.5 or later.
For Moodle versions 2.1.x through 2.1.1, update to version 2.1.2 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾