PT-2012-1877
CVE-2011-4374
·
Publicado
2011-11-08
·
Atualizado
2021-09-08
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Reader versions 9.x before 9.4.6
Description
The issue is related to an integer overflow that allows attackers to execute arbitrary code. The vectors used for the attack are not specified.
Recommendations
For Adobe Reader versions 9.x before 9.4.6, update to version 9.4.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾