PT-2012-1936
CVE-2011-4642
·
Publicado
2012-01-03
·
Atualizado
2012-11-06
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Splunk versions 4.2.x through 4.2.4
Description
The issue allows remote authenticated administrators to execute arbitrary code by leveraging the sys module in a request to the search application. This can be achieved through a cross-site request forgery (CSRF) attack.
Recommendations
For Splunk versions 4.2.x through 4.2.4, update to version 4.2.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾