PT-2012-2012

CVE-2011-4946

·

Publicado

2012-08-31

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions e107 versions prior to 0.7.26
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the user field parameter in the e107 admin/users extended.php file.
Recommendations For versions prior to 0.7.26, update to version 0.7.26 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾