PT-2012-2093

CVE-2011-5115

·

Publicado

2012-08-23

·

Atualizado

2012-08-24

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions DLGuard versions 4.6 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the searchCart parameter to "index.php".
Recommendations For DLGuard versions 4.6 and earlier, update to a version later than 4.6 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾