PT-2012-2166
CVE-2011-5189
·
Publicado
2012-09-20
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Webform Validation module versions 6.x-1.x before 6.x-1.5
Webform Validation module versions 7.x-1.x before 7.x-1.1
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users with permissions to update Webform nodes to inject arbitrary web script or HTML.
Recommendations
For Webform Validation module versions 6.x-1.x before 6.x-1.5, update to version 6.x-1.5 or later.
For Webform Validation module versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾