PT-2012-2193

CVE-2011-5216

·

Publicado

2012-10-25

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions SCORM Cloud For WordPress plugin versions prior to 1.0.7
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the active parameter in the "ajax.php" file.
Recommendations For versions prior to 1.0.7, update to version 1.0.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax.php" file to minimize the risk of exploitation. Avoid using the active parameter in the affected API endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾