PT-2012-2195
CVE-2011-5218
·
Publicado
2012-10-25
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
DotA OpenStats versions 1.3.9 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
id parameter to the "index.php" endpoint.Recommendations
For DotA OpenStats versions 1.3.9 and earlier, update to a version later than 1.3.9 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾