PT-2012-2274

CVE-2012-0069

·

Publicado

2012-01-24

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Batavi versions prior to 1.2.1
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the boxToReload parameter in the "ajax.php" endpoint.
Recommendations For versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax.php" endpoint or avoiding the use of the boxToReload parameter until the update is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾