PT-2012-2456
CVE-2012-0277
·
Publicado
2012-07-17
·
Atualizado
2012-08-01
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
XnView versions prior to 1.99
Description
A heap-based buffer overflow issue allows remote attackers to cause a denial of service, potentially leading to application crashes, and may also enable the execution of arbitrary code through crafted PCT images.
Recommendations
For versions prior to 1.99, update to version 1.99 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾