PT-2012-2496
CVE-2012-0320
·
Publicado
2012-03-03
·
Atualizado
2018-01-18
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Movable Type versions prior to 4.38
Movable Type versions 5.0x prior to 5.07
Movable Type versions 5.1x prior to 5.13
Description
The issue allows remote attackers to take control of sessions. This is related to the commenting feature and the community script.
Recommendations
For versions prior to 4.38, update to version 4.38 or later.
For versions 5.0x prior to 5.07, update to version 5.07 or later.
For versions 5.1x prior to 5.13, update to version 5.13 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾