PT-2012-2592
CVE-2012-0471
·
Publicado
2012-04-24
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions 4.x through 11.0
Firefox ESR versions 10.x before 10.0.4
Thunderbird versions 5.0 through 11.0
Thunderbird ESR versions 10.x before 10.0.4
SeaMonkey versions prior to 2.9
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a multibyte character set. This can be exploited by remote attackers.
Recommendations
For Mozilla Firefox versions 4.x through 11.0, update to a version after 11.0.
For Firefox ESR versions 10.x before 10.0.4, update to version 10.0.4 or later.
For Thunderbird versions 5.0 through 11.0, update to a version after 11.0.
For Thunderbird ESR versions 10.x before 10.0.4, update to version 10.0.4 or later.
For SeaMonkey versions prior to 2.9, update to version 2.9 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾