PT-2012-2791
CVE-2012-0685
·
Publicado
2012-05-09
·
Atualizado
2012-05-10
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
XnViewer (aka XnView) versions prior to 1.98.5
Description
The issue is related to an integer overflow that allows remote attackers to execute arbitrary code via a crafted file containing PSD record types.
Recommendations
For versions prior to 1.98.5, update to version 1.98.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾