PT-2012-2811
CVE-2012-0716
·
Publicado
2012-06-20
·
Atualizado
2012-07-10
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server version 7.0 before 7.0.0.23
Description
A cross-site scripting (XSS) issue exists in the Administration Console, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For IBM WebSphere Application Server version 7.0 before 7.0.0.23, update to version 7.0.0.23 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾