PT-2012-2814
CVE-2012-0720
·
Publicado
2012-06-20
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server version 7.0 before 7.0.0.23
Description
A cross-site scripting (XSS) issue exists in the Integration Solution Console within the Administration Console, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For IBM WebSphere Application Server version 7.0 before 7.0.0.23, update to version 7.0.0.23 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾