PT-2012-2896
CVE-2012-0835
·
Publicado
2012-09-06
·
Atualizado
2012-09-07
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.7.x through 1.7.4
Joomla! versions 2.5.x through 2.5.0
Description
The issue allows attackers to obtain sensitive information via unknown vectors related to the administrator.
Recommendations
For Joomla! versions 1.7.x through 1.7.4, update to version 1.7.5 or later.
For Joomla! versions 2.5.x through 2.5.0, update to version 2.5.1 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾