PT-2012-2906
CVE-2012-0850
·
Publicado
2012-08-20
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 0.9.1
Description
The issue allows remote attackers to cause a denial of service, resulting in an application crash. This is achieved through a crafted mpg file that triggers memory corruption, likely due to a buffer underflow involving the
v off variable.Recommendations
For versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue. As a temporary workaround, consider restricting the processing of mpg files from untrusted sources until the update is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾