PT-2012-2913
CVE-2012-0857
·
Publicado
2012-08-20
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 0.9.1
Description
The issue is related to multiple buffer overflows in the get qcx function in the J2K decoder (j2kdec.c) in libavcode. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash, via unspecified vectors.
Recommendations
For versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾