PT-2012-2961

CVE-2012-0934

·

Publicado

2012-01-29

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Theme Tuner plugin for WordPress versions prior to 0.8
Description The issue allows remote attackers to execute arbitrary PHP code via a URL in the tt-abspath parameter in the ajax/savetag.php file.
Recommendations For versions prior to 0.8, update to version 0.8 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾