PT-2012-2966
CVE-2012-0944
·
Publicado
2012-06-04
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Aptdaemon versions 0.43 and earlier
Description
The issue allows remote attackers to install arbitrary packages via a man-in-the-middle attack because it does not authenticate packages when the transaction is not simulated.
Recommendations
For Aptdaemon versions 0.43 and earlier, update to a version later than 0.43 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾