PT-2012-3070
CVE-2012-1082
·
Publicado
2012-02-14
·
Atualizado
2012-02-29
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Terminal PHP Shell (terminal) extension versions 0.3.2 and earlier for TYPO3
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users to inject arbitrary web script or HTML.
Recommendations
For Terminal PHP Shell (terminal) extension versions 0.3.2 and earlier, update to a version later than 0.3.2 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾