PT-2012-3363
CVE-2012-1590
·
Publicado
2012-10-01
·
Atualizado
2013-12-13
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions prior to 7.14
Description
The issue allows remote authenticated users to obtain sensitive information, such as the post title, via the forum overview page due to improper checking of user permissions for unpublished forum posts.
Recommendations
For versions prior to 7.14, update to version 7.14 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾